1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Forum


Welcome to the GigaPan Forum!

This is the place for Gigapan.com members to offer peer-to-peer support for exchanging tips, ideas, comments, etc.

Those who need direct technical assistance with their GigaPan EPIC Series imagers, stitching software or gigapan.com membership account should contact us.

Forums » General Gigapanning » Geolocation Problem

 
Geolocation Problem
Bruce Perry Bruce Perry
Total Posts: 1

I’m trying to geolocate a recent gigapan:

http://gigapan.com/gigapans/145360

I’ve run into a problem. On the geolocation page, no maps load and there a “loading” message along with a spinner. I’ve waited 5-10 minutes several times, but nothing happens. Clicking the link “Switch to simplified Google Maps view” does nothing.

This applies to Chrome and Firefox browsers. I haven’t tried IE.

I’ve geolocated before, but the site has been updated since then. Am I doing something wrong?

Martin Taylor Martin Taylor
Total Posts: 4

I’m new to the whole gigapanning thing but I’m having the same issue. Is there something wrong with the site or is it just me? I’ve tried 3 different machines and 3 different browsers.

Stefano Stefano
Total Posts: 1

Same here with Waterfox (Firefox 64bit) and Internet Explorer

Martin Taylor Martin Taylor
Total Posts: 4

I raised a support issue – I’ve yet to hear anything back from them.

Glen David Short Glen David Shor...
Total Posts: 46

I use Chrome, and it doesnt work ´for me either. It wasn’t always like that, but in the last few months that problem has existed, ever since they upgraded other parts of the website. Seems the geolocation option got lost somehow in the process.

Ron Schott Ron Schott
Total Posts: 90

Geolocation is working fine for me. Win7-64bit, Chrome browser. I’d suggest making sure you don’t have any other tabs/windows open that are running Google Maps/Earth, as that’s caused me problems in the past.

You do have the Google Earth browser plug-in (http://www.google.com/earth/explore/products/pl…) running, don’t you?

Glen David Short Glen David Shor...
Total Posts: 46

This week I upgraded from Vista 32bit to Windows 8 64bit, and it still doesn´t work in either default nor “Switch to simplified Google Maps view” modes. No Google Earth tabs or other windows running, yet I can see google maps if I open in a separate window. I installed the latest google earth plug-in, no help. Yet Google maps integrates faultlessly in my two GPS programs, on the same computers. I still geolocate, because I usually take photos of my handheld GPS unit, but it is usually easier to use the gigapan-google map interface.

Glen David Short Glen David Shor...
Total Posts: 46

Seems like one half of the problem is now solved – Google Earth now loads. But on my computer, “Switch to simplified Google Maps view” mode still does not work.

Michael Franz Michael Franz
Total Posts: 8

I have a development person looking onto this. I want to geolocate the WTC image!

Martin Taylor Martin Taylor
Total Posts: 4

I got an email from Mike above
“We are having problems with feature and our development team is working on fixing it. " Any estimate when it might be fixed?


Forums» General Gigapanning » Geolocation Problem