1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Forum


Welcome to the GigaPan Forum!

This is the place for Gigapan.com members to offer peer-to-peer support for exchanging tips, ideas, comments, etc.

Those who need direct technical assistance with their GigaPan EPIC Series imagers, stitching software or gigapan.com membership account should contact us.

Forums » General Gigapanning » 7D issues

 
7D issues
jessegittens jessegittens
Total Posts: 5

I just got an Epic Pro but i have already run into troubles. I have a 2 7Ds and the shutter will not activate on either of them. I tried it with my Canon G10 and the shutter goes on it no problem. I have tried everything but please if you have any ideas and a step by step please post. I suspect a faulty N3 cable since it will not work on either of my 7Ds, is this possible? Help someone.

Customer Service Customer Servic...
Total Posts: 67

Hi Jesse,

I see you also opened a technical support case and I’ve answered that as well. For others who run into this problem with the trigger cable not actuating the camera shutter, try these trouble-shooting steps:

1. Ensure that the electronic trigger cable is completely connected to the camera body and to the Epic Pro on the left of the LCD display.
2. Make sure the port is turned on in the camera.
3. Verify that the memory card in the camera is not full.
4. Verify that there is sufficient charge in the Epic Pro battery.
5. If you are using manual focus, verify that the lens is in the manual focus mode.
6. If you are using autofocus, there may be some instances where the camera wasn’t able to achieve focus and therefore missed the picture (See Epic Pro user guide Section 2.7 for more information on auto focus).
7. Is Shutter Feedback enabled? In the Epic Pro Menu, check Options>Expert Options>Shutter Feedback>Off

jessegittens jessegittens
Total Posts: 5

Thanks for the very fast help i am now waiting for a new cable. Just out of curiosity has anyone had this problem with their Epic Pros? ( cables not working/ locking up camera )

Today i took it into my local pro shop, Leos Camera and we tried it out with all the canon cameras they had on display and anything with the N3 connector won’t shoot. Fingers crossed my new cable thats on its way will fix this issue.

myklebust myklebust
Total Posts: 1

I had the same problem with my 7d but managed to fix it by adjusting time between shots.


Forums» General Gigapanning » 7D issues